New Version of MyRouter 2.0 Activation issues

Aug 21, 2012 at 2:19 AM

Hello,

#

i cant activate this VErsion because there are some Mistakes in MS Net Framework.

regards,

Daniel

Aug 21, 2012 at 10:36 PM

I'm sorry to hear you are having issues activating but what error do you get from MS framework? 

Aug 22, 2012 at 5:11 AM

I think what he mean is that when you tried to run the 2.0 version it will show you an error like this:

Could not load file or assembly 'MyRouterTools, Version=2.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. An attempt was made to load a program with an incorrect format.
File name: 'MyRouterTools, Version=2.0.0.0

I install version 2.0 but it won't run because everytime I run it will return an error with the message like the above.

I have no problem with the previous version.

I'm using windows 7 64bit. My wireless card is Ralink RT61.

Aug 22, 2012 at 6:45 AM

@dewa81

I do know of this issue and have hopefully fixed it in our 2.0.1 release

Please can you update to version 2.0.1 at http://myroutervwr.info/downloads/2.0.1/MyRouter.exe

and post back here if the issue is resolved. Im currently on x64 architecture and it seems to be gone.

 

Take Care,

MyRouter Team

Aug 22, 2012 at 7:11 AM

I guess the issue is resolved, I already install the updated version and it works fine now. :)

Thank you.

 

Jul 6, 2013 at 7:26 PM
please tell me where can i found license code